5. Beginnen

Dit hoofdstuk verschaft een snel overzicht van het installeren van QGIS, voorbeeldgegevens van QGIS die gedownload kunnen worden en een eerste eenvoudige sessie waarbij raster- en vectorlagen zichtbaar worden gemaakt.

5.1. QGIS installeren

Het project QGIS verschaft verschillende manieren om QGIS te installeren, afhankelijk van uw platform.

5.1.1. Installeren vanuit binaries

Standaard installatiepakketten zijn beschikbaar voor win MS Windows en osx macOS. Binaire pakketten (rpm en deb) of opslagplaatsen van software worden verschaft voor vele smaken van GNU/Linux nix.

Bekijk, voor meer informatie en instructies voor uw besturingssysteem, https://download.qgis.org.

5.1.2. Installeren vanuit broncode

Bekijk de installatie-instructies wanneer u QGIS vanuit de broncode wilt opbouwen. Deze worden gedistribueerd met de broncode van QGIS in een bestand met de naam INSTALL. Dat is ook online beschikbaar op https://github.com/qgis/QGIS/blob/master/INSTALL.md.

Als u een bepaalde uitgave wilt bouwen en niet de versie die in ontwikkeling is, zou u master moeten vervangen door de branch van de uitgave (gewoonlijk in de vorm release-X_Y) in de bovenstaande link (Installatie-instructies zouden kunnen verschillen).

5.1.3. Installatie op een extern medium

Het is mogelijk QGIS (met alle plug-ins en instellingen) te installeren op een flash drive. Dat kan worden gedaan door een optie –profiles-path te definiëren die het standaard pad voor het gebruikersprofiel overschrijft en QSettings forceert om deze map ook te gebruiken. Bekijk het gedeelte Systeeminstellingen voor aanvullende informatie.

5.1.4. Voorbeeldgegevens downloaden

Deze gebruikershandleiding bevat voorbeelden die zijn gebaseerd op de QGIS voorbeeldgegevensset (ook wel de Alaska dataset genoemd). Download de voorbeeldgegevens vanaf https://github.com/qgis/QGIS-Sample-Data/archive/master.zip en pak het archief uit op een voor u handige locatie op uw systeem.

De gegevensset Alaska bevat alle GIS-gegevens die worden gebruikt in de voorbeelden en in de schermafdrukken van deze gebruikershandleiding; het bevat ook een kleine database van GRASS. De gebruikte projectie voor de QGIS voorbeeld gegevenssets is Alaska Albers Equal Area met als lengte-eenheid de Engelse lengtemaat feet. De EPSG-code is 2964.

PROJCS["Albers Equal Area",
GEOGCS["NAD27",
DATUM["North_American_Datum_1927",
SPHEROID["Clarke 1866",6378206.4,294.978698213898,
AUTHORITY["EPSG","7008"]],
TOWGS84[-3,142,183,0,0,0,0],
AUTHORITY["EPSG","6267"]],
PRIMEM["Greenwich",0,
AUTHORITY["EPSG","8901"]],
UNIT["degree",0.0174532925199433,
AUTHORITY["EPSG","9108"]],
AUTHORITY["EPSG","4267"]],
PROJECTION["Albers_Conic_Equal_Area"],
PARAMETER["standard_parallel_1",55],
PARAMETER["standard_parallel_2",65],
PARAMETER["latitude_of_center",50],
PARAMETER["longitude_of_center",-154],
PARAMETER["false_easting",0],
PARAMETER["false_northing",0],
UNIT["us_survey_feet",0.3048006096012192]]

Wanneer u QGIS wilt gebruiken als de grafische gebruikersinterface om te werken met databases van GRASS, kunt u een selectie van voorbeeld-locations (Spearfish of South Dakota) vinden op de officiële website van het GRASS GIS, https://grass.osgeo.org/download/sample-data/.

5.2. Starten en afsluiten van QGIS

QGIS kan worden gestart zoals elke toepassing op uw computer. Dat betekent dat u QGIS kunt starten door:

  • nix het menu Applications, win het menu Start of osx het Dock te gebruiken

  • dubbel te klikken op het pictogram van QGIS in de map Applications of op de koppeling op het Bureaublad

  • dubbel te klikken op een bestaand projectbestand van QGIS (met de extensie .qgz of .qgs). Onthoud dat dit ook het project zal openen.

  • qgis te typen in de prompt voor de opdrachtregel (er van uit gaande dat QGIS is toegevoegd aan uw PATH of dat u in de map van de installatie staat)

Gebruik, om QGIS af te sluiten:

  • nix win de menuoptie Project ► QGIS afsluiten of gebruik de sneltoets Ctrl+Q

  • osx QGIS ► Quit QGIS, of gebruik de sneltoets Cmd+Q

  • of gebruik het rode kruis in de rechterbovenhoek van het hoofdvenster van de toepassing.

5.3. Voorbeeld sessie: Raster- en vectorlagen laden

Nu u QGIS hebt geïnstalleerd en een voorbeeld gegevensset beschikbaar hebt, zullen we een eerste voorbeeldsessie demonstreren. In dit voorbeeld zullen we een raster- en vectorlaag zichtbaar maken. We zullen gebruiken:

  • de rasterlaag landcover (qgis_sample_data/raster/landcover.img)

  • en de vectorlaag lakes (qgis_sample_data/gml/lakes.gml)

Waar qgis_sample_data het pad naar de uitgepakte gegevensset weergeeft.

  1. Start QGIS zoals te zien is in Starten en afsluiten van QGIS.

  2. De bestanden laden in QGIS:

    1. Klik op het pictogram dataSourceManager Databronnen beheren openen. Databronnen beheren zou moeten openen in de modus Browser.

    2. Blader naar de map qgis_sample_data/raster/

    3. Selecteer het ERDAS IMG-bestand landcover.img en dubbelklik er op. De laag landcover wordt op de achtergrond toegevoegd terwijl het venster van Databronnen beheren geopend blijft.

      ../../../_images/add_raster1.png

      Fig. 5.1 Gegevens toevoegen aan een nieuw project in QGIS

    4. Blader, om de gegevens voor de meren te laden, naar de map qgis_sample_data/gml/ en dubbelklik op het bestand lakes.gml om het te openen.

    5. Het dialoogvenster Keuze Coördinaten ReferentieSysteem opent. In het menu Filter, typ 2964, wat de lijst van Coördinaten ReferentieSystemen eronder filtert.

      ../../../_images/selectCRS.png

      Fig. 5.2 Het Coördinaten ReferentieSysteem voor de gegevens selecteren

    6. Selecteer het item NAD27 / Alaska Alberts

    7. Klik op OK

    8. Sluit het dialoogvenster Databronnen beheren

U heeft nu twee lagen beschikbaar in uw project in enkele willekeurige kleuren. Laten we wat aanpassingen doen op de laag lakes.

  1. Selecteer het gereedschap zoomIn Inzoomen op de werkbalk Navigatie

  2. Zoom in op een gebied met enkele meren.

  3. Dubbelklik op de laag lakes in de legenda van de kaart om het dialoogvenster Laageigenschappen te openen

  4. Wijzigen van de kleuren van de meren:

    1. Klik op de tab symbology Symbologie

    2. Selecteer blauw als vulkleur.

      ../../../_images/selectFillColor.png

      Fig. 5.3 Kleur voor meren selecteren

    3. Druk op OK. Meren worden nu blauw weergegeven in het kaartvenster.

  5. De namen van de meren weergeven:

    1. Open het dialoogvenster Laageigenschappen van de laag lakes opnieuw

    2. Klik op de tab labeling Labels

    3. Selecteer Enkele labels in het keuzemenu om labelen in te schakelen.

    4. Kies het veld NAMES uit de lijst Labelen met.

      ../../../_images/showLabels.png

      Fig. 5.4 Namen van meren weergeven

    5. Druk op Apply. Namen zullen nu over de grenzen worden geladen.

  6. U kunt de leesbaarheid van de labels vergroten door er een witte buffer omheen toe te voegen:

    1. Klik op de tab Buffer in de lijst aan de linkerkant

    2. Selecteer checkbox Teken tekstbuffer

    3. Kies 3 als grootte voor de buffer

    4. Klik op Apply

    5. Controleer of het resultaat er goed uitziet en werk de waarde bij indien nodig.

    6. Klik tenslotte op OK om het dialoogvenster Laageigenschappen te sluiten en de wijzigingen door te voeren.

Laten we nu nog enkele decoraties toevoegen om de kaart vorm te geven en die uit QGIS te exporteren:

  1. Selecteer het menu Beeld ► Decoraties ► Schaalbalk

  2. Selecteer, in het dialoogvenster dat opent, de optie checkbox Schaalbalk inschakelen

  3. Pas de opties in het dialoogvenster aan zoals u dat wilt

  4. Druk op Apply

  5. Voeg op dezelfde wijze, vanuit het menu Decoraties, meer items (noordpijl, copyright…) met aangepaste eigenschappen toe aan het kaartvenster.

  6. Klik op Project ► Importeren/Exporteren ► saveMapAsImage Kaart als afbeelding exporteren…

  7. Druk op Save in het geopende dialoogvenster

  8. Selecteer een locatie voor het bestand, een indeling en bevestig die door opnieuw op Opslaan te drukken.

  9. Druk op Project ► fileSave Opslaan… om uw wijzigingen op te slaan als een projectbestand .qgz.

Dat is alles! U ziet hoe eenvoudig het is om raster- en vectorgegevens weer te geven in QGIS, ze te configureren en uw kaart te maken in een indeling voor afbeeldingen die u in andere software kunt gebruiken. Laten we verder gaan naar de volgende gedeelten om meer te leren over de beschikbare functionaliteiten, mogelijkheden en instellingen en hoe deze te gebruiken.

Notitie

Volg de Trainingshandleiding om door te gaan met het leren gebruiken van QGIS door stap-voor-stap oefeningen.