3. Convenciones

Esta sección describe los estilos homogéneos que se utilizarán a lo largo de este manual.

3.1. Convenciones de la Interfaz Gráfica o GUI

Las convenciones de estilo del GUI están destinadas a imitar la apariencia de la interfaz gráfica de usuario. En general, un estilo reflejará la apariencia simplificada, por lo que un usuario puede escanear visualmente el GUI para encontrar algo que se parece a lo mostrado en el manual.

  • Menú Opciones: Capa ‣ Añadir capa ráster o Preferencias ‣ Barra de Herramientas ‣ Digitalizacion

  • Herramienta: addRasterLayer Añadir capa ráster

  • Botón : Save as Default

  • Título del Cuadro de Diálogo: Propiedades de capa

  • Pestaña: General

  • Selección: checkbox Renderizar

  • Botón de selección: radioButtonOn Postgis SRID radioButtonOff EPSG ID

  • Seleccionar un número: selectNumber

  • Seleccionar una cadena: selectString

  • Busca un archivo:

  • Seleccionar un color: selectColor

  • Barra de desplazamiento: slider

  • Texto de entrada: inputText

El sombreado muestra un componente de la interfaz que el usuario puede pulsar.

3.2. Convenciones de Texto o Teclado

Entes manual también incluye estilos relacionados a textos, comandos de teclado y codificacion para indicar diferentes entidades, como las clases o métodos. Estos estilos no corresponden a la apariencia real de cualquier texto o codificacion dentro de QGIS.

  • Hyperlinks: https://qgis.org

  • Combinaciones de Teclas: Pulsar Ctrl+B, significa mantener pulsada la tecla Ctrl y pulsar la letra B.

  • Nombre de un Archivo: lakes.shp

  • Nombre de una Clase: NewLayer

  • Método: classFactory

  • Servidor: myhost.de

  • Texto para el Usuario: qgis --help

Las líneas de código se muestran con una fuente de ancho fijo:

PROJCS["NAD_1927_Albers",
  GEOGCS["GCS_North_American_1927",

3.3. Instrucciones específicas de cada plataforma

Las secuencias de GUI y pequeñas cantidades de texto pueden formatearse en línea: haga clic en nix win File osx QGIS ‣ Quit to close QGIS. Esto indica que en las plataformas Linux, Unix y Windows, primero debe hacer click en el menú Archivo, luego Salir, mientras que en las plataformas macOS, primero debe hacer clic en el menú QGIS y luego Salir.

Las cantidades mayores de texto se pueden formatear como listas:

  • nix Hacer esto

  • win Hacer aquello

  • osx O haga eso

o como párrafos:

nix osx Hacer esto y esto y esto. Entonces hacer esto y esto y esto, y esto y esto y esto, y esto y esto y esto.

win Haga eso. Entonces haz eso y eso y eso, y eso y eso y eso, y eso y eso y eso, y eso y eso.

Screenshots that appear throughout the user guide have been created on different platforms.