14.7. Lesson: Cálculo de los Parámetros Forestales

Estimar los parámetros forestales es un objetivo del inventario forestal. Continuando el ejemplo de la lección anterior, utilizarás la información de inventario recogida en el campo para calcular los parámetros forestales, primero para la totalidad del monte, y luego para las masas que has digitalizado previamente.

El objetivo de esta lección: Calcular parámetros forestales a nivel general y de masas.

14.7.1. basic Follow Along: Adición de los Resultados de Inventario

Los equipos de campo visitaron el monte y con ayuda de la información que les proporcionaste, recogieron información sobre el monte en cada parcela de muestreo.

Most often the information will be collected into paper forms in the field, then typed to a spreadsheet. The sample plots information has been condensed into a .csv file that can be easily open in QGIS.

Continue with the QGIS project from the lesson about designing the inventory, you probably named it forest_inventory.qgs.

Primero, añade las medidas de las parcelas de muestreo a tu proyecto QGIS:

  1. Ve a Layer ▶ Add Delimited Text Layer….

  2. Browse to the file systematic_inventory_results.csv located in exercise_data/forestry/results/.

  3. Asegúrate que la opción Point coordinates está activada.

  4. Set the fields for the coordinates to the X and Y fields.

  5. Haz clic en OK.

  6. When prompted, select ETRS89 / ETRS-TM35FIN as the CRS.

  7. Abre la Attribute table de la nueva capa y echa un vistazo a los datos.

You can read the type of data that is contained in the sample plots measurements in the text file legend_2012_inventorydata.txt located in the exercise_data/forestry/results/ folder.

The systematic_inventory_results layer you just added is actually just a virtual representation of the text information in the .csv file. Before you continue, convert the inventory results to a real spatial dataset:

  1. Right click on the systematic_inventory_results layer.

  2. Browse to exercise_data/forestry/results/ folder.

  3. Name the file sample_plots_results.shp.

  4. Activa Add saved file to map.

  5. Remove the systematic_inventory_results layer from your project.

14.7.2. basic Follow Along: Estimación de los Parámetros del Monte Entero

You can calculate the averages for this whole forest area from the inventory results for the some interesting parameters, like the volume and the number of stems per hectare. Since the systematic sample plots represent equal areas, you can directly calculate the averages of the volumes and number of stems per hectare from the sample_plots_results layer.

Puedes calcular la media de un campo en la capa vectorial utilizando la herramienta Basic statistics:

  1. Open Vector ▶ Analysis Tools ▶ Basic statistics for Fields.

  2. Select sample_plots_results as the Input Vector Layer.

  3. Select Vol as Target field.

  4. Haz clic en OK.

The average volume in the forest is 135.2 m3/ha.

You can calculate the average for the number of stems in the same way, 2745 stems/ha.

../../../_images/statistics_pvol-pstem.png

14.7.3. basic Follow Along: stimación de los Parámetros por Masa

Puedes utilizar las mismas parcelas de muestreo sistemáticas para calcular estimaciones para diferentes masas forestales que previamente has digitalizado. Algunas de las masas forestales no tuvieron ninguna parcela de muestreo y para esas no obtendrás información. Podrías haber planeado algunas parcelas de muestreo extra cuando planeaste el inventario sistemático, para que los equipos de campo hubieran medido unas pocas parcelas de muestreo para ese propósito. O podrías enviar un equipo de campo luego para obtener la estimación de las masas forestales que falten para completar el inventario de masas. No obstante, obtendrás información para un buen número de masas simplemente utilizando las parcelas planeadas.

Lo que necesitas es obtener las medias de las medias de las parcelas que están incluidas dentro de cada masa forestal. Cuando quieras combinar información basada en sus localidades relativas, realizarás una unión espacial:

  1. Abre la herramienta Vector ▶ Data Management ▶ Join attributes by location.

  2. Set forest_stands_2012 as the Target vector layer. The layer you want the results for.

  3. Set sample_plots_results as the Join vector layer. The layer you want to calculate estimates from.

  4. Activa Take summary of intersecting features.

  5. Activa solo el cálculo de Mean.

  6. Name the result as forest_stands_2012_results.shp and save it in the exercise_data/forestry/results/ folder.

  7. Finalmente selecciona Keep all records…, así luego podrás comprobar las masas que no obtuvieron información.

  8. Haz clic en OK.

  9. Acepta añadir la nueva capa a tu proyecto cuando se requiera.

  10. Cierra la herramienta Join attributes by location.

Open the Attribute table for forest_stands_2012_results and review the results you got. Note that a number of forest stands have NULL as the value for the calculations, those are the ones having no sample plots. Select them all and view them in the map, they are some of the smaller stands:

../../../_images/stands_no_info.png

Lets calculate now the same averages for the whole forest as you did before, only this time you will use the averages you got for the stands as the bases for the calculation. Remember that in the previous situation, each sample plot represented a theoretical stand of 80x80 m. Now you have to consider the area of each of the stands individually instead. That way, again, the average values of the parameters that are in, for example, m3/ha for the volumes are converted to total volumes for the stands.

Necesitas calcular primero las áreas para las masas y luego calcular volúmenes totales y número de pies para cada una de ellas:

  1. En la Tabla de atributos habilitar la edición.

  2. Abre el Field calculator.

  3. Create a new field called area.

  4. Set the Output field type to Decimal number (real).

  5. Set the Precision to 2.

  6. In the Expression box, write $area / 10000. This will calculate the area of the forest stands in ha.

  7. Haz clic en OK.

Ahora calcula un campo con el volumen total y el número de pies estimados para cada masa:

  1. Name the fields s_vol and s_stem.

  2. Los campos pueden ser números enteros o también puedes utilizar números reales.

  3. Use the expressions "area"  *  "MEANVol" and "area"  *  "MEANStems" for total volumes and total stems respectively.

  4. Guarda la edición cuando hayas terminado.

  5. Desactiva la edición.

En la situación anterior, las áreas representadas por cada parcela de muestreo era la misma, así que era suficiente el cálculo de la media de las parcelas de muestreo. Ahora para calcular las estimaciones, necesitas dividir la suma del volumen de las masas por la suma del área de las masas que contienen información.

  1. In the Attribute table for the forest_stands_2012_results layer, select all the stands containing information.

  2. Open Vector ▶ Analysis Tools ▶ Basic statistics for fields.

  3. Select the forest_stands_2012_results as the Input layer.

  4. Select area as Field to calculate statistics on.

  5. Check the Selected features only

  6. Haz clic en OK.

../../../_images/stands_area_stats.png

As you can see, the total sum of the stands” areas is 66.04 ha. Note that the area of the missing forest stands is only about 7 ha.

In the same way, you can calculate that the total volume for these stands is 8908 m3/ha and the total number of stems is 179594 stems.

Utilizando la información de las masas forestales, en lugar de utilizar directamente la de las parcelas de muestreo, te da las siguientes estimaciones medias:

  • 184.9 m3/ha and

  • 2719 stems/ha.

Save your QGIS project, forest_inventory.qgs.

14.7.4. In Conclusion

Te las has arreglado para calcular las estimaciones forestales para el monte entero utilizando la información de tus parcelas de muestreo sistemáticas, primero sin considerar las características del monte y luego utilizando la interpretación de la imagen aérea de las masas forestales. También obtuviste alguna información valiosa sobre las masas en particular, que podría ser utilizado para planear el manejo del monte en los próximos años.

14.7.5. What’s Next?

En la siguiente lección, la última de este módulo, primero crearás un fondo de sombreado del relieve desde un conjunto de datos LiDAR que utilizarás para preparar un mapa de presentación con los resultados forestales que acabas de calcular.