` `

Convenciones

Esta sección describe los estilos homogéneos que se utilizarán a lo largo de este manual.

Convenciones de la Interfaz Gráfica o GUI

Las convenciones de estilo del GUI están destinadas a imitar la apariencia de la interfaz gráfica de usuario. En general, un estilo reflejará la apariencia simplificada, por lo que un usuario puede escanear visualmente el GUI para encontrar algo que se parece a lo mostrado en el manual.

  • Menú Opciones: Capa ‣ Añadir capa ráster o Preferencias ‣ Barra de Herramientas ‣ Digitalizacion

  • Herramienta: addRasterLayer Añadir capa ráster

  • Boton : [Guardar como]

  • Título del Cuadro de Diálogo: Propiedades de capa

  • Pestaña: General

  • Selección: checkbox Renderizar

  • Botón de selección: radioButtonOn Postgis SRID radioButtonOff EPSG ID

  • Seleccionar un número: selectNumber

  • Seleccionar una cadena: selectString

  • Buscar una archivo: browseButton

  • Seleccionar un color: selectColor

  • Barra de desplazamiento: slider

  • Texto de entrada: inputText

El sombreado muestra un componente de la interfaz que el usuario puede pulsar.

Convenciones de Texto o Teclado

Entes manual también inclue estilos relacionados a textos, comandos de teclado y codificacion para indicar diferentes entidades, como las clases o métodos. Estos estilos no corresponden a la apariencia real de cualquier texto o codificacion dentro de QGIS.

  • Hiperenlaces: http://qgis.org

  • Combinaciones de Teclas: Pulsar Ctrl+B, significa mantener pulsada la tecla Ctrl y pulsar la letra B.

  • Nombre de un Archivo: lakes.shp

  • Nombre de una Clase: NewLayer

  • Método: classFactory

  • Servidor: myhost.de

  • Texto para el Usuario: qgis --help

Las líneas de código se muestran con una fuente de ancho fijo:

PROJCS["NAD_1927_Albers",
  GEOGCS["GCS_North_American_1927",

Instrucciones específicas de cada plataforma

GUI sequences and small amounts of text may be formatted inline: Click nix win File osx QGIS ‣ Quit to close QGIS. This indicates that on Linux, Unix and Windows platforms, you should click the File menu first, then Quit, while on macOS platforms, you should click the QGIS menu first, then Quit.

Las cantidades mayores de texto se pueden formatear como listas:

  • nix Hacer esto

  • win Hacer aquello

  • osx Or do that

o como párrafos:

nix osx Hacer esto y esto y esto. Entonces hacer esto y esto y esto, y esto y esto y esto, y esto y esto y esto.

win Do that. Then do that and that and that, and that and that and that, and that and that and that, and that and that.

Las capturas de pantalls que aparecen a lo largo de la guía de usuario han sido creadas en diferentes plataformas; éstas se indicarán por el icono específico para cada una al final del pie de imagen.