Outdated version of the documentation. Find the latest one here.

14.7. Lesson: Calcularea Parametrilor Forestieri

Estimarea parametrilor unei păduri reprezintă scopul inventarului forestier. Continuând exemplul din lecția precedentă, vom utiliza informațiile de inventar adunate din teren pentru a calcula parametrii, mai întâi pentru întreaga pădure, iar ulterior pentru pâlcurile digitizate anterior.

Scopul acestei lecții: De a calcula parametrii forestieri la nivel general și la nivel de pâlc.

14.7.1. basic Follow Along: Adăugarea Rezultatelor Inventarului

Echipele din teren au vizitat pădurea și, cu ajutorul informațiilor pe care le-ați furnizate dvs., au adunate informații despre fiecare parcelă de pădure.

Pe teren, cel mai adesea informațiile, vor fi colectate pe hârtie, iar apoi sunt transferate într-o foaie de calcul. Informațiile despre parcele au fost condensate într-un fișier .csv, care poate fi deschis cu ușurință în QGIS.

Continuând cu proiectul QGIS din lecția despre proiectarea inventarului, probabil că l-ați denumit forest_inventory.qgs.

În primul rând, adăugați măsurătorile din suprafețele de probă în proiectul dvs. QGIS:

  • Mergeți la Layer ‣ Add Delimited Text Layer....

  • Navigați la fișierul systematic_inventory_results.csv localizat în exercise_data\forestry\results\.

  • Asigurați-vă că este selectată opțiunea Point coordinates.

  • Setați câmpurile pentru coordonatele din câmpurile X and Y.

  • Clic pe OK

  • Când vi se solicită, selectați ca și CRS ETRS89 / ETRS-TM35FIN.

  • Deschideți noul Tabel de Atribute și aruncați o privire datelor.

Puteți vedea tipurile de date care sunt colectate la măsurătorile suprafețelor în fișierul text legend_2012_inventorydata.txt localizat în exercise_data\forestry\results\ folder.

Stratul systematic_inventory_results, pe care tocmai l-ați adăugat, reprezintă de fapt doar o reprezentare virtuală a informațiilor de tip text din fișierul .csv. Înainte de a continua, convertiți rezultatele inventarierii într-un fișier shape real:

  • Clic dreapta pe stratul systematic_inventory_results.

  • Navigați la folderul exercise_data\forestry\results\.

  • Denumiți fișierul sample_plots_results.shp.

  • Bifați caseta Add saved file to map.

  • Eliminați stratul systematic_inventory_results din proiectul dvs.

14.7.2. basic Follow Along: Parametrii de Evaluare a Întregii Păduri

Folosind rezultatele inventarului, se pot calcula mediile întregii suprafețe de pădure, pentru unii parametri interesanți, cum ar fi volumul și numărul de tulpini de pe un hectar. Având în vedere că parcelele au suprafețe egale, puteți calcula în mod direct mediile volumelor și numărul de tulpini de pe un hectar, din stratul strat sample_plots_results.

Puteți calcula media unui câmp dintr-un strat vectorial, folosind instrumentul Basic statistics:

  • Deschideți Vector ‣ Analysis Tools ‣ Basic statistics.

  • Selectați sample_plots_results ca Strat Vectorial de Intrare.

  • Selectați Vol ca și Câmp Destinație.

  • Clic pe OK

Volumul mediu din pădure este 135.2 m3/ha.

În același mod, puteți calcula media pentru numărul de tulpini, 2745 stems/ha.

../../../_images/statistics_pvol-pstem.png

14.7.3. basic Follow Along: Estimarea Parametrilor Zonali

Puteți folosi același eșantion de date pentru a calcula estimări pentru diferitele pâlcuri de pădure digitizate anterior. Despre unele pâlcuri nu există date și, de aceea, pentru ele nu se vor obține informații. S-ar fi putut prevedea o culegere de date suplimentară, la momentul planificării inventarului sistematic, în cadrul căreia echipele din teren să fi efectuat măsurători. Sau, ar putut fi trimisă ulterior o echipă în teren pentru a estima pâlcurile omise, în scopul completării inventarul. Chiar și așa, veți obține informații pentru un număr bun de pâlcuri folosind doar parcelele planificate.

Trebuie să obțineți media parcelelor care se încadrează în fiecare pâlc forestier. Atunci când doriți să combinați informațiile, în funcție de locațiile relative ale acestora, veți efectua o îmbinare spațială:

  • Deschideți instrumentul Vector ‣ Data Management ‣ Join attributes by location.

  • Setați forest_stands_2012 ca și Strat Vectorial de Destinație. Stratul pentru care doriți rezultatele.

  • Setați sample_plots_results ca și Strat Vectorial de Îmbinare. Stratul din care vreți să calculați estimările.

  • Bifați Take summary of intersecting features.

  • Bifați pentru a calcula doar Media.

  • Denumiți rezultatul ca forest_stands_2012_results.shp, iar apoi salvați-l în folderul exercise_data\forestry\results\.

  • La final, selectați Keep all records..., astfel încât să puteți verifica mai târziu care locație nu a primit informații.

  • Clic pe OK

  • Acceptați adăugarea noului strat la proiectul dvs. când vi se solicită.

  • Închideți instrumentul de Îmbinare a atributelor după locație.

Deschideți Tabela de atribute pentru forest_stands_2012_results și analizați rezultatele obținute. Rețineți că o serie de pâlcuri forestiere au NULL ca valoare pentru calcule, acestea fiind cele care nu dispun de schițe. Selectați-le și identificați-le pe hartă, ele fiind unele dintre cele mai mici pâlcuri:

../../../_images/stands_no_info.png

Haideți să calculăm acum aceleași medii pentru întreaga pădure, așa cum ați făcut mai înainte, doar că de data aceasta vom utiliza mediile pe care le-ați obținut ca bază de calcul pentru pâlcuri. Amintiți-vă că, în situația anterioară, fiecare parcelă eșantion a reprezentat un pâlc teoretic de 80x80 m. De această dată, trebuie să luați în considerare suprafața fiecăruia dintre pâlcuri, în mod individual. În acest fel, încă o dată, valorile medii ale parametrilor care sunt date, de exemplu în m3/ha pentru volume, sunt convertite în volume totale, în cazul pâlcurilor.

Trebuie să calculați mai întâi ariile pentru locații, iar apoi volumele totale și numărul de tulpini pentru fiecare dintre acestea:

  • Activați editarea în Tabela de Atribute.

  • Deschideți Calculatorul de câmpuri.

  • Creați un nou câmp denumit area.

  • Lăsați Output field type pe Decimal number (real).

  • Setați Precizia la 2.

  • În caseta Expression scrieți $area / 10000. Aceasta va calcula zona pâlcului în ha.

  • Clic pe OK

Acum calculați un câmp cu volumele totale și numărul estimat de tulpini, pentru fiecare element:

  • Denumiți câmpurile s_vol and s_stem.

  • Valorile numerice din câmpurile pot fi de tip întreg sau chiar și de tip real.

  • Utilizați expresiile "area"  *  "MEANVol" și "area"  *  "MEANStems" pentru volumurile totale și, respectiv, totalul tulpinilor.

  • Închideți editările, după ce ați încheiat.

  • Dezactivați editarea.

În situația anterioară, zonele reprezentate de fiecare parcelă eșantion au fost aceleași, astfel încât a fost suficientă calcularea mediei parcelelor eșantion. Acum, pentru a calcula estimările, trebuie să împărțim suma volumelor pâlcurilor, sau numărul de tulpini, la suma suprafețelor acelor pâlcuri care conțin informații.

  • În Tabela de Atribute pentru stratul forest_stands_2012_results, selectați toate pâlcurile care conțin informații.

  • Deschideți Vector ‣ Analysis Tools ‣ Basic statistics.

  • Selectați forest_stands_2012_results ca și Strat Vectorial de Intrare.

  • Selectați aria ca și Câmp Destinație.

  • Bifați Use only selected features

  • Clic pe OK

../../../_images/stands_area_stats.png

După cum se poate vedea, suma totală a suprafețelor cu pâlcuri este de 66.04 ha. Rețineți că suprafața pădurii, neacoperită de pâlcuri, este de numai 7 ha.

În același mod, se poate calcula că volumul total al acestor pâlcuri este de 8908 m3/ha, numărul total de tulpini fiind 179594.

Folosind informațiile din pâlcurile forestiere, în locul folosirii directe a celor din parcelele eșantion, rezultă următoarele estimări medii:

  • 184.9 m3/ha și

  • 2719 stems/ha.

Salvați proiectul dumneavoastră QGIS ca și forest_inventory.qgs

14.7.4. In Conclusion

Ați reușit să efectuați estimări pentru întreaga pădure, folosind informațiile din parcelele de probă, fără a ține seama de caracteristicile forestiere, precum și utilizând interpretarea imaginilor aeriene ale pâlcurilor forestiere. De asemenea, ați primit informații valoroase despre anumite pâlcuri, care pot fi utilizate pentru gestionarea pădurilor în anii următori.

14.7.5. What’s Next?

În lecția următoare, veți crea mai întâi un fundal reliefat, dintr-un set de date LiDAR, care va fi folosit pentru a pregăti prezentarea pe hartă a rezultatelor forestiere, pe care tocmai le-ați calculat.