15.4. Lesson: 수종경계 업데이트하기

이제 옛날 삼림 지도에서 정보를 디지털화하고 관련 정보를 수종경계에 추가했습니다. 다음 단계는 삼림의 현재 상태의 목록 정보를 생성하는 것입니다.

You will digitize new forest stands from scratch following an aerial photo from that forest area. The forestry map you digitized in the previous lesson was created from an aerial Color Infrared (CIR) photograph. This type of imagery, where the infrared light is recorded instead of the blue light, are widely used to study vegetated areas. You will also use a CIR photograph in this lesson.

수종경계 디지타이즈 작업이 끝나면 삼림 보존 규제에 따른 새로운 제약 사항과 같은 정보를 추가할 것입니다.

이 강의의 목표: CIR 항공사진을 기초로 새로운 수종경계들을 디지타이즈하고 다른 데이터셋으로부터 정보를 추가하기.

15.4.1. basic 옛날 수종경계를 최신 항공사진과 비교하기

The National Land Survey of Finland has an open data policy that allows you downloading a variety of geographical data like aerial imagery, traditional topographic maps, DEM, LiDAR data, etc. The service can be accessed also in English here. The aerial image used in this exercise has been created from two orthorectified CIR images downloaded from that service (M4134F_21062012 and M4143E_21062012).

  • Open QGIS and set the project’s CRS to ETRS89 / ETRS-TM35FIN in Project ‣ Properties… ‣ CRS.

  • From the exercise_data\forestry\ folder, add the CIR image rautjarvi_aerial.tif that is containing the digitized lakes.

  • Then save the QGIS project as digitizing_2012.qgs.

이 CIR 이미지는 2012년도에 촬영된 것입니다. 1994년에 생성된 수종경계를 거의 20년 뒤의 상황과 비교해볼 수 있습니다.

  • 이전 강의에서 생성한 forest_stands_1994.shp 레이어를 추가하십시오.

  • 폴리곤이 비쳐보이도록 스타일을 설정합니다.

  • 사용자가 육안으로 동종 삼림으로 해석할 수 있는 지역과 옛날 수종경계가 얼마나 일치하는지 (또는 일치하지 않는지) 살펴보십시오.

해당 지역을 확대/축소 및 이동해보십시오. 옛날 수종경계 가운데 일부는 지금도 이미지와 일치할 수도 있지만, 일치하지 않는 수종경계도 있다는 것을 알 수 있을 것입니다.

자연스러운 상황입니다. 20년에 가까운 시간이 지나는 사이 여러 삼림 작업(벌채, 간벌 등)이 이루어졌기 때문입니다. 또 1994년에 수종경계를 디지타이즈한 사람의 눈에는 동종 삼림으로 보였지만, 시간이 흐르면서 삼림 일부가 다른 방향으로 천이했을 가능성도 있습니다. 또는 단순히 과거의 삼림 목록화 작업의 우선순위가 현재와 다른 것일 수도 있습니다.

이제 옛날 수종경계 없이 이 이미지로부터 새로운 수종경계를 생성해보겠습니다. 나중에 두 수종경계의 차이를 비교해볼 수 있을 겁니다.

15.4.2. basic CIR 이미지 해석

도로와 호수 사이로 제한돼 있는 예전 목록 정보가 커버하는 지역을 디지타이즈해봅시다. 전체 지역을 디지타이즈할 필요는 없습니다. 이전 강의에서와 마찬가지로 대부분의 수종경계를 이미 담고 있는 벡터 파일을 사용할 수 있습니다.

  • forest_stands_1994.shp 레이어를 제거하십시오.

  • exercise_data\forestry\ 폴더에 있는 forest_stands_2012.shp 레이어를 추가하십시오.

  • 폴리곤의 면은 투명하고 경계선은 보이도록 이 레이어의 스타일을 조정하십시오.

../../../_images/stands_2012_1.png

목록화 지역 가운데 북쪽 지역이 아직 비어 있는 것을 볼 수 있습니다. 이 비어 있는 지역의 수종경계를 디지타이즈하는 것이 여러분의 임무입니다.

그런데 시작하기 전에, 이미 디지타이즈된 수종경계와 그에 대응하는 이미지의 삼림을 살펴보십시오. 수종경계 경계선을 어떤 기준으로 결정했는지 알아보십시오. 삼림관리에 대한 지식이 있다면 도움이 될 것입니다.

이 이미지에서 다음과 같은 사실을 알 수 있습니다.

  • 어떤 삼림이 낙엽수종인지 (핀란드에서는 대부분 자작나무) 그리고 어떤 삼림이 침엽수종인지 (이 지역에서는 소나무 또는 가문비나무) 알 수 있습니다. CIR 이미지에서는, 낙엽수종은 대부분 밝은 빨강색으로 나오는 반면 침엽수종은 어두운 녹색으로 나옵니다.

  • 이미지에서 수관(樹冠)의 크기를 측정하면 수종경계의 수령(樹齡)을 알 수 있습니다.

  • 수종경계의 밀도 차이를 알 수 있습니다. 예를 들어 최근 간벌 작업이 이루어진 수종경계는 수관 사이에 공간이 뚜렷이 보이기 때문에 주변의 수종경계와 쉽게 구별됩니다.

  • 푸르스름한 지역은 황무지, 도로, 시가지, 아직 자라나지 않은 경작지 등을 의미합니다.

  • Don’t use zooms too close to the image when trying to identify forest stands. A scale between 1:3 000 and 1: 5 000 should be enough for this imagery. See the image below (1:4000 scale):

../../../_images/zoom_to_CIR_1-4000.png

15.4.3. basic Try Yourself CIR 이미지를 기반으로 수종경계 디지타이즈

수종경계 디지타이즈 작업 시 수종, 수령, 밀도 등등의 관점에서 가능한 한 동질의 삼림 지역을 식별하려 해야 합니다. 그러나 너무 자세히 식별해서도 안 됩니다. 결국 전혀 쓸모없는 조그만 수종경계 수백 개를 만들게 될 테니까요. 삼림관리라는 맥락에서 의미 있는 수종경계를 얻으려면, 너무 작아서도 안 되고 (최소 0.5ha 이상) 그렇다고 너무 커서도 (최대 3ha 미만) 안 됩니다.

이런 지침들을 염두에 두고 이제 비어 있는 지역의 수종경계를 디지타이즈해보십시오.

  • forest_stands_2012.shp 레이어의 편집 모드를 활성화하십시오.

  • 다음 그림과 마찬가지로 스냅 및 위상(topology) 옵션을 설정하십시오.

  • Apply 또는 OK 버튼을 클릭합니다.

../../../_images/snapping_2012.png

이전 강의와 동일한 방법으로 디지타이즈 작업을 시작하십시오. 유일한 차이점은 스냅할 수 있는 포인트 레이어가 없다는 점입니다. 이 지역에서 사용자는 14개의 새 수종경계를 생성해야 합니다. 디지타이즈 작업 동안 Stand_id 항목을 901 부터 차례대로 입력하십시오.

작업 완료 시 여러분의 레이어가 다음처럼 보여야 합니다.

../../../_images/new_stands_ready.png

이제 여러분은 CIR 이미지에서 해석한 현재 상황을 보여주는 새로운 수종경계 폴리곤 집합을 만들었습니다. 그런데 산림 목록 데이터가 없지 않습니까? 따라서 여러분은 숲을 방문해서 각 수종경계의 삼림 속성을 측정하는 데 사용할 샘플 데이터를 수집해야 합니다. 다음 강의에서 그 방법을 배울 것입니다.

현재 단계에서는, 해당 지역에서 따라야 하는 삼림 보존 규제에 관한 추가 정보를 통해 여러분의 벡터 데이터를 향상시킬 수 있습니다.

15.4.4. basic Follow Along: 보존 정보로 수종경계 업데이트하기

현재 작업 중인 지역을 조사한 결과, 삼림 계획 수립 시 다음 보존 규제를 지켜야만 한다는 사실이 밝혀졌습니다.

  • 보호종인 시베리아 하늘다람쥐(Pteromys volans)의 서식지가 2곳 발견되었습니다. 규제에 따르면, 서식지에서 반경 15m 구역을 절대 보존해야 합니다.

  • 지역 내의 강을 따라 식생하고 있는 하안(河岸) 숲은 관심 대상으로 보호해야만 합니다. 현장 조사를 통해 강의 양쪽 20m 구역을 보호해야 한다는 사실이 밝혀졌습니다.

다람쥐에 대한 정보를 담고 있는 벡터 파일과 북쪽 지역에서 호수를 향해 흐르는 강을 디지타이즈한 벡터 파일이 있습니다. exercise_data\forestry\ 폴더에 있는 squirrel.shpstream.shp 파일을 프로젝트에 추가하십시오.

다람쥐 서식지를 보호하기 위해 여러분은 최신 수종경계 레이어에 보호해야 할 포인트의 위치를 담고 있는 새로운 속성(열)을 추가할 것입니다. 앞으로 언제든 삼림 계획을 세울 때마다 이 정보를 사용할 수 있게 될 것이고, 현장 팀은 작업을 시작하기 전에 건드려서는 안 되는 지역을 표시할 수 있을 것입니다.

  • squirrel 레이어의 속성 테이블을 여십시오.

  • 시베리아 하늘다람쥐로 정의된 위치가 2곳 있고, 보호해야 할 지역은 해당 위치에서 반경 15m까지라는 것을 알 수 있을 겁니다.

수종경계 레이어에 다람쥐 관련 정보를 합치려면, Join attributes by location 도구를 사용하면 됩니다.

  • 메뉴에서 Vector ‣ Data Management Tools ‣ Join attributes by location 을 클릭하십시오.

  • Target vector layerforest_stands_2012.shp 레이어를 설정하십시오.

  • Join vector layersquirrel.shp 포인트 레이어를 선택하십시오.

  • 산출물의 명칭을 stands_squirrel.shp 로 명명하십시오.

  • Output table 에서 Keep all records (including non-matching target records) 를 선택하십시오. 이렇게 하면 공간적으로 다람쥐 서식지와 관련된 수종경계만이 아니라 모든 수종경계를 유지할 수 있습니다.

  • OK 를 클릭하십시오.

  • TOC에 레이어를 추가하겠냐고 물어보는 대화 창에서 Yes 를 클릭하십시오.

  • 대화 창을 닫으십시오.

../../../_images/join_squirrel_point.png

이제 새로운 수종경계 레이어 stands_squirrel 을 만들었습니다. 이 레이어는 시베리아 하늘다람쥐와 관련된 보호 정보와 대응하는 새 속성을 담고 있습니다.

새 레이어의 속성 테이블을 연 다음 Protection 속성에 대한 정보를 가지고 있는 수종경계가 맨 위에 오도록 정렬하십시오. 이제 다람쥐가 발견된 수종경계 2곳을 알 수 있을 겁니다.

../../../_images/joined_squirrel_point.png

이 정보만으로도 충분하긴 하지만, 다람쥐와 관련해서 어떤 지역을 보호해야 하는지 살펴보십시오. 다람쥐 서식지의 반경 15m까지 버퍼를 설정해야 합니다.

  • 메뉴에서 Vector ‣ Geoprocessing Tools ‣ Buffer 를 클릭하십시오.

  • squirrel 레이어에 대해 15m의 버퍼를 생성하십시오.

  • 산출물을 파일명 squirrel_15m.shp 으로 저장하십시오.

../../../_images/squirrel_15m.png

해당 지역의 북쪽을 확대해보면, 버퍼 구역이 주변 수종경계까지 넘어간다는 사실을 알 수 있을 겁니다. 즉 그 주변 수종경계에 대한 삼림 작업 시에도 보호 지역에 대한 고려를 해야 한다는 의미입니다.

../../../_images/north_squirrel_buffer.png

이전 단계에서는 이 수종경계에 보호 상태라는 정보를 기록하지 못 했습니다. 이 문제를 해결하려면,

  • Join attributes by location 도구를 다시 실행하십시오.

  • 다만 이번에는 Join vector layersquirrel_15m 레이어를 선택하십시오.

  • 산출물을 파일명 stands_squirrel_15m.shp 로 저장하십시오.

../../../_images/joined_squirrel_buffer.png

이 새로운 레이어의 속성 테이블을 여십시오. 이제 수종경계 3개가 보호 대상 위치에 대한 정보를 가지고 있습니다. 삼림 관리자는 이 수종경계 데이터에 담긴 정보를 보고 보호 지역에 대한 고려를 해야 한다는 사실을 알 수 있을 것입니다. 그러면 그 또는 그녀가 squirrel 데이터셋에서 해당 위치를 확인하고 현장을 방문, 대응 버퍼를 표시해서 현장 작업자가 다람쥐의 서식 환경을 어지럽히는 일을 피할 수 있게 되겠죠.

15.4.5. basic Try Yourself 강까지의 거리로 수종경계 업데이트하기

다람쥐 보호 구역에서와 동일한 접근 방식으로, 현장에서 식별된 강에 관련된 보호 정보를 통해 수종경계 레이어를 업데이트할 수 있습니다.

  • 이번 예제에서 버퍼가 강 양쪽 20m까지라는 점을 기억하십시오.

  • 모든 보호 정보를 하나의 벡터 파일에 담는 편이 좋기 때문에, Target vector layerstands_squirrel_15m 레이어를 설정하십시오.

  • 산출물을 파일명 forest_stands_2012_protect.shp 로 저장하십시오.

이 새로운 벡터 레이어의 속성 테이블을 열어 하늘다람쥐와 강변 숲을 보호하기 위한 규제에 영향을 받는 임분에 대한 모든 보호 정보가 담겨 있는지 확인해보십시오.

QGIS 프로젝트를 저장하십시오.

15.4.6. In Conclusion

CIR 이미지를 해석해서 수종경계를 디지타이즈하는 방법을 배웠습니다. 물론 보다 정확한 수종경계를 얻기 위해서는 연습이 필요하고, 토양도 등의 다른 정보를 활용하면 더 나은 산출물을 얻을 수 있습니다. 하지만 이제 이런 유형의 작업을 위한 기초를 습득했다고 할 수 있습니다. 게다가 다른 데이터셋으로부터 정보를 추가하는 것은 꽤 시시한 작업이었습니다.

15.4.7. What’s Next?

여러분이 디지타이즈한 수종경계는 향후 삼림 작업 계획을 위해 사용될 것입니다. 그러나 삼림에 대한 더 많은 정보가 필요합니다. 다음 강의에서는 여러분이 방금 디지털화한 삼림 지역을 목록화하는 데 필요한 표본구 집합과 함께, 삼림 파라미터의 종합 평가를 구하는 방법을 배울 것입니다.