Outdated version of the documentation. Find the latest one here.

.

Convenciones

Esta sección describe los estilos homogéneos que se utilizarán a lo largo de este manual.

Convenciones de la Interfaz Gráfica o GUI

Las convenciones de estilo del GUI están destinadas a imitar la apariencia de la interfaz gráfica de usuario. En general, un estilo reflejará la apariencia simplificada, por lo que un usuario puede escanear visualmente el GUI para encontrar algo que se parece a lo mostrado en el manual.

  • Menú Opciones: Capa ‣ Añadir capa ráster o Preferencias ‣ Barra de Herramientas ‣ Digitalizacion

  • Tool: mActionAddRasterLayer Add a Raster Layer
  • Boton : [Guardar como]

  • Título del Cuadro de Diálogo: Propiedades de capa

  • Pestaña: General

  • Selección: checkbox Renderizar

  • Radio Button: radiobuttonon Postgis SRID radiobuttonoff EPSG ID
  • Select a number: selectnumber
  • Select a string: selectstring
  • Browse for a file: browsebutton
  • Select a color: selectcolor
  • Barra de desplazamiento: slider

  • Input Text: inputtext

El sombreado muestra un componente de la interfaz que el usuario puede pulsar.

Convenciones de Texto o Teclado

This manual also includes styles related to text, keyboard commands and coding to indicate different entities, such as classes or methods. These styles do not correspond to the actual appearance of any text or coding within QGIS.

  • Hiperenlaces: http://qgis.org

  • Combinaciones de Teclas: Pulsar Ctrl+B, significa mantener pulsada la tecla Ctrl y pulsar la letra B.

  • Nombre de un Archivo: lakes.shp

  • Nombre de una Clase: NewLayer

  • Método: classFactory

  • Servidor: myhost.de

  • Texto para el Usuario: qgis --help

Las líneas de código se muestran con una fuente de ancho fijo:

PROJCS["NAD_1927_Albers",
  GEOGCS["GCS_North_American_1927",

Instrucciones específicas de cada plataforma

GUI sequences and small amounts of text may be formatted inline: Click nix win File osx QGIS ‣ Quit to close QGIS. This indicates that on Linux, Unix and Windows platforms, you should click the File menu first, then Quit, while on Macintosh OS X platforms, you should click the QGIS menu first, then Quit.

Las cantidades mayores de texto se pueden formatear como listas:

  • nix Hacer esto

  • win Hacer aquello

  • osx Hacer otra cosa

o como párrafos:

nix osx Hacer esto y esto y esto. Entonces hacer esto y esto y esto, y esto y esto y esto, y esto y esto y esto.

win Hacer eso. Entonces hacer eso y eso y eso, y eso y eso y eso y eso, y eso y eso y eso, y eso y eso y eso, y eso y eso y eso.

Las capturas de pantalls que aparecen a lo largo de la guía de usuario han sido creadas en diferentes plataformas; éstas se indicarán por el icono específico para cada una al final del pie de imagen.