Outdated version of the documentation. Find the latest one here.

.

Conventies

Hier worden een aantal uniforme stijlen beschreven die gebruikt worden in deze handleiding.

Conventies GUI

De GUI conventie-stijlen zijn bedoeld om de vertoning in de GUI zo goed mogelijk na te bootsen. Zodoende kan een gebruiker snel binnen de toepassing van QGIS vinden wat er in de handleiding getoond wordt.

  • Menu opties: Kaartlagen ‣ Rasterlaag Toevoegen... of Beeld ‣ Werkbalken ‣ Digitaliseren

  • Knop in werkbalk: mActionAddRasterLayer Rasterlaag Toevoegen

  • Knop in dialoog: [Opslaan als standaard]

  • Dialoogvenster titel: Laag-eigenschappen

  • Tabblad: Algemeen

  • Keuzevak: checkbox (Her)teken

  • Keuzerondje: radiobuttonon Postgis SRID radiobuttonoff EPSG ID

  • Selecteer een numerieke waarde: selectnumber

  • Selecteer een alphanumerieke waarde: selectstring

  • Blader naar een bestand: browsebutton

  • Selecteer een kleur: selectcolor

  • Schuifbalk: slider

  • Tekstinvoer: inputtext

Een schaduw geeft aan dat het om een aanklikbaar GUI-component gaat.

Conventies tekst of toetsenbord

De handleiding bevat ook stijlen voor teksten, toetsenbordcommando’s en codes waarmee verschillende zaken, zoals klassen en functies, worden aangegeven. Deze komt niet overeen met de werkelijke vertoning van tekst of code binnen QGIS.

  • Hyperlinks: http://qgis.org
  • Toetsencombinaties: De snelkoppeling Ctrl+B betekent, houd de Ctrl-toets ingedrukt en druk op de B-toets.

  • Bestandsnaam: lakes.shp

  • Naam van een klasse: NewLayer

  • Functie: classFactory

  • Server: myhost.nl

  • Invoer door gebruiker: qgis --help

Regels met programmacode worden getoond in een lettertype met vaste breedte:

PROJCS["NAD_1927_Albers",
  GEOGCS["GCS_North_American_1927",

Platform-specifieke instructies

Meerdere aanwijzingen voor verschillende platformen kunnen worden opgenomen binnen 1 regel tekst: Selecteer nix win Bestand ‣ Afsluiten osx QGIS ‣ Afsluiten om QGIS af te sluiten. Dit betekent dat onder de besturingssystemen Linux, Unix en Windows, u eerst het menu Bestand moet kiezen en daarna Afsluiten, maar onder Macintosh OS X u eerst het menu QGIS opent en daarna Afsluiten.

Grotere teksten kunnen als lijst zijn opgemaakt:

  • nix Doe dit

  • win Doe dat

  • osx Doe iets anders

of als alinea’s:

nix osx Doe dit en dit en dit. Doe daarna dit en dit en dit ,en dit en dit en dit, en dit en dit en dit en dit.

win Doe dat. Doe daarna dat en dat en dat, en dat en dat en dat, en dat en dat en dat, en dat en dat en dat, en dat en dat en dat.

Schermvoorbeelden in de handleiding zijn gemaakt op verschillende platforms; het platform wordt aangegeven door de platform-icoontjes achter de beschrijving van de afbeelding.