Outdated version of the documentation. Find the latest one here.

.

Convenciones

Esta sección describe los estilos homogéneos que se utilizarán a lo largo de este manual.

Convenciones de la Interfaz Gráfica o GUI

Las convenciones de estilo del GUI están destinadas a imitar la apariencia de la interfaz gráfica de usuario. En general, un estilo reflejará la apariencia simplificada, por lo que un usuario puede escanear visualmente el GUI para encontrar algo que se parece a lo mostrado en el manual.

  • Menú Opciones: Capa ‣ Añadir capa ráster o Preferencias ‣ Barra de Herramientas ‣ Digitalizacion

  • Herramienta: mActionAddRasterLayer Añadir capa ráster

  • Boton : [Guardar como]

  • Título del Cuadro de Diálogo: Propiedades de capa

  • Pestaña: General

  • Selección: checkbox Renderizar

  • Botón de selección: radiobuttonon Postgis SRID radiobuttonoff EPSG ID

  • Seleccionar un número: selectnumber

  • Seleccionar una cadena: selectstring

  • Buscar un archivo: browsebutton

  • Seleccione un color: selectcolor

  • Barra de desplazamiento: slider

  • Texto de Entrada: inputtext

El sombreado muestra un componente de la interfaz que el usuario puede pulsar.

Convenciones de Texto o Teclado

Este manual también incluye estilos relacionadas con el texto, los comandos de teclado y codificación para indicar diferentes entidades, como las clases o métodos. Estos estilos no se corresponden con la apariencia real de cualquier texto o codificación dentro QGIS.

  • Hiperenlaces: http://qgis.org

  • Combinaciones de Teclas: Pulsar Ctrl+B, significa mantener pulsada la tecla Ctrl y pulsar la letra B.

  • Nombre de un Archivo: lakes.shp

  • Nombre de una Clase: NewLayer

  • Método: classFactory

  • Servidor: myhost.de

  • Texto para el Usuario: qgis --help

Las líneas de código se muestran con una fuente de ancho fijo:

PROJCS["NAD_1927_Albers",
  GEOGCS["GCS_North_American_1927",

Instrucciones específicas de cada plataforma

Algunas secuencias GUI y pequeñas cantidades de texto pueden ser formateados en línea : Haga clic nix win :menuselection: Archivo osx QGIS ‣ Salir para cerrar QGIS. Esto indica que en Linux , Unix y plataformas Windows, debe hacer clic en el menú Archivo, y luego en Salir, mientras que en Macintosh OS X, debe hacer clic en el Menú QGIS primero, y luego en Salir.

Las cantidades mayores de texto se pueden formatear como listas:

  • nix Hacer esto

  • win Hacer aquello

  • osx Hacer otra cosa

o como párrafos:

nix osx Hacer esto y esto y esto. Entonces hacer esto y esto y esto, y esto y esto y esto, y esto y esto y esto.

win Hacer eso. Entonces hacer eso y eso y eso, y eso y eso y eso y eso, y eso y eso y eso, y eso y eso y eso, y eso y eso y eso.

Las capturas de pantalls que aparecen a lo largo de la guía de usuario han sido creadas en diferentes plataformas; éstas se indicarán por el icono específico para cada una al final del pie de imagen.