Outdated version of the documentation. Find the latest one here.

.

Convenções

Esta seção descreve os estilos uniformes que serão utilizados ao longo deste manual.

Convenções da Interface Gráfica

Os estilos convenção da GUI, são destinados a similar a aparência gráfica. Em geral, um estilo vai refletir a aparência, para que um usuário possa verificar visualmente a GUI e encontrar algo semelhante com as instruções no manual.

  • Menu Opções: Camada ‣ Adicionar uma camada Raster ou Configurações ‣ Barra de Ferramentas ‣ Digitalizar

  • Ferramenta: mActionAddRasterLayer Adiciona uma camada Raster

  • Botão : [Salvar como padrão]

  • Caixa de diálogo Título: Propriedades da camada

  • Aba: Geral

  • Caixa de seleção: checkbox Renderizar

  • Botão de opção: radiobuttonon Postgis SRID radiobuttonoff EPSG ID

  • Selecione um número: selectnumber

  • Selecione uma frase: selectstring

  • Procure pelo arquivo: browsebutton

  • Selecione uma cor: selectcolor

  • Barra deslizante: slider

  • Entrada de texto: inputtext

Uma sombra indica um componente GUI clicável.

Convenções do Texto ou Teclado

Este manual também inclui estilos relacionados ao texto, comandos de teclado e de codificação para indicar diferentes entidades, tais como classes ou métodos. Estes estilos não correspondem à aparência real de qualquer texto ou codificação dentro do QGIS.

  • Hyperlinks: http://qgis.org
  • A Combinação das teclas: Press Ctrl+B, ou seja, pressione e segure a tecla Ctrl e, em seguida, pressione a tecla B.

  • Nome de um arquivo: lakes.shp

  • Nome de uma classe: NewLayer

  • Método: classFactory

  • Servidor: myhost.de

  • Texto de Usuário: qgis --help

Linhas de código serão indicadas por uma fonte de tamanho fixo:

PROJCS["NAD_1927_Albers",
  GEOGCS["GCS_North_American_1927",

Instruções especificas da Plataforma

Sequências de GUI e pequenas quantidades de texto podem ser formatadas em linha: Clique nix win Arquivo osx QGIS ‣ Sair para fechar o QGIS. Isso indica que em plataformas Linux, Unix e Windows, você deve clicar primeiro no menu Arquivo, em seguida, Sair, enquanto nas plataformas Macintosh OS X, você deve clicar primeiro no menu QGIS e, em seguida Sair.

Grandes quantidades de texto podem ser formatados com uma lista:

  • nix Faz isso

  • win Faz aquilo

  • osx Faz outro

ou um parágrafo:

nix osx Faz isso, isso e isso. Então faz isso, isso e isso e isso, isso e isso, e isso, isso e isso.

win Faz aquilo. E faz aquilo e aquilo e aquilo, e aquilo e aquilo e aquilo, e aquilo e aquilo e aquilo, e aquilo e aquilo e aquilo, e aquilo e aquilo e aquilo.

Imagens que aparecem ao longo do guia do usuário foram criadas em diferentes plataformas, a plataforma é indicada pelo ícone específico da plataforma no final da legenda da figura.