Outdated version of the documentation. Find the latest one here.

Convenções

Esta secção descreve uma colecção de estilos uniformizados ao longo do manual. As convenções usadas neste manual são as seguintes:

Convenções GUI

Os estilos da convenção GUI destinam-se a copiar a aparência do GUI. Geralmente, o objectivo é usar a aparência, para que o utilizador possa visualizar procurar o GUI e encontrar alguma coisa parecida no manual.

  • Menu Opções: Camada ‣ Adicionar Camada Raster ou Configurações ‣ Barra de Ferramentas ‣ Digitalização

  • Ferramenta: mActionAddRasterLayer Adicionar Camada Raster

  • Botão : [Guardar como Padrão]

  • Título da Caixa de Diálogo: Propriedades da Camada

  • Separador: Geral

  • Caixa de Verificação: checkbox Renderização

  • Botão de Opção: radiobuttonon Postgis SRID radiobuttonoff EPSG ID

  • Seleccionar um Número: selectnumber

  • Seleccionar uma Cadeia de Texto: selectstring

  • Pesquisar por um Ficheiro: browsebutton

  • Seleccionar uma Cor: selectcolor

  • Slider: slider
  • Texto de Entrada: inputtext

Uma sombra indica um componente clicável no GUI.

Convenções de Texto ou Teclado

O manual também inclui estilos relacionados com o texto, comandos do teclado e codificação que indica diferentes entidades, tais como, classes, ou métodos, Eles não correspondem a qualquer aparência actual.

  • Hiperligação: http://qgis.org

  • Combinações de Atalho: pressione Ctrl+B, significa pressionar e segura a tecla Ctrl e de seguida pressionae a tecla B.

  • Nome do Ficheiro: lakes.shp

  • Nome da Classe: NewLayer

  • Método: classFactory

  • Servidor:meuservidor.pt

  • Texto do Utilizador: qgis --help

Linhas de código são indicados por uma fonte com largura fixa.

PROJCS["NAD_1927_Albers",
  GEOGCS["GCS_North_American_1927",

Instruções específicas da plataforma

Sequências GUI e pequenas quantidades de texto embutidas podem ser formatadas: Clique nix win Ficheiro osx QGIS ‣ Sair para fechar o QGIS.

Isto indica que é nas plataformas Linux, Unix e Windows, clique primeiro na opções do menu Ficheiro, e de seguida Sair do menu de lista, enquanto que nas plataformas Macintosh OSX, clique primeiro na opções do menu Ficheiro, e de seguida Sair do menu de lista. Grandes quantidades de texto podem ser formatadas como uma lista:

  • nix faça isto;

  • win faça aquilo;

  • osx faça outra coisa.

ou como parágrafos.

nix osx Faça isto e isto e isto. De seguida faça isto e isto e isto e isto e isto e isto e isto e isto e isto e isto e isto e isto.

win Faça aquilo. De seguida faça aquilo e aquilo e aquilo e aquilo e aquilo e aquilo e aquilo e aquilo e aquilo e aquilo e aquilo e aquilo e aquilo e aquilo.

As capturas de ecrã que aparecem ao longo do manual de utilizador foram criados para diferentes plaformas; a plataforma é indicada por um ícone específico da plataforma no fim da legenda da figura.