Outdated version of the documentation. Find the latest one here.

Conventies

Deze sectie beschrijft een aantal uniforme stijlen voor deze handleiding. De volgende conventies worden gebruikt in deze handleiding:

Conventies GUI

De GUI conventie-stijlen zijn bedoeld om de vertoning in de GUI zo goed mogelijk na te bootsen. Zodoende kan een gebruiker snel binnen de QGIS applicatie vinden wat er in de handleiding getoond wordt.

  • Menu opties: Kaartlagen ‣ Rasterlaag Toevoegen... of Beeld ‣ Werkbalken ‣ Digitaliseren

  • Knop in werkbalk: mActionAddRasterLayer Rasterlaag Toevoegen

  • Knop in dialoog: [Opslaan als standaard]

  • Dialoogvenster titel: Laag Eigenschappen

  • Tabblad: Algemeen

  • Aanvinkvak: checkbox (Her)teken

  • Keuzerondje: radiobuttonon Postgis SRID radiobuttonoff EPSG ID

  • Selecteer een numerieke waarde: selectnumber

  • Selecteer een alphanumerieke waarde: selectstring

  • Blader naar een bestand: browsebutton

  • Selecteer een kleur: selectcolor

  • Schuiver: slider

  • Tekst invoer: inputtext

Een schaduw geeft aan dat het om een aanklikbaar GUI-component gaat.

Conventies Tekst of Toetsenbord

De handleiding bevat ook stijlen voor teksten, toetsenbordcommando’s en codes waarmee verschillende zaken, zoals klassen en functies, worden aangegeven. Ze komen niet overeen met de werkelijke vertoning.

  • Hyperlinks: http://qgis.org
  • Toetscombinaties: Geef de snelkoppeling Ctrl+B, betekent houd de Ctrl-toets ingedrukt en druk op de B-toets.

  • Bestandsnaam: lakes.shp

  • Naam van een klasse: NewLayer

  • Functie: classFactory

  • Server: myhost.nl

  • Invoer door gebruiker: qgis --help

Regels met programmacode wordt getoond in een lettertype met vaste breedte

PROJCS["NAD_1927_Albers",
  GEOGCS["GCS_North_American_1927",

Platform-specifieke instructies

Meerdere aanwijzigen voor verschillende platformen kunnen worden opgenomen binnen 1 regel tekst: Selecteer nix win Bestand ‣ Afsluiten osx QGIS ‣ Afsluiten om QGIS af te sluiten.

Dit betekent dat je in Linux, Unix en Windows klikt op het menu Bestand en daarna op Afsluiten in het geopende menu, terwijl je in Macintosh OSX klikt ophet menu QGIS, en daarna op Afsluiten in het geopende menu. Aanwijzingen waarbij meer tekst nodig is kunnen ook als een lijst worden weergegeven:

  • nix doe dit;

  • win doe dat;

  • osx doe iets anders.

of als paragrafen.

nix osx Doe dit en dit en dit. Doe daarna dit en dit en dit en dit en dit en dit en dit en dit en dit en dit en dit.

win Doe dat. Doe daarna dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat en dat.

Schermvoorbeelden in de handleiding zijn gemaakt op verschillende platforms; het platform wordt aangegeven door de platform-icoontjes achter de beschrijving van de afbeelding.