15.7. Lesson: Cálculo de los Parámetros Forestales

Estimar los parámetros forestales es un objetivo del inventario forestal. Continuando el ejemplo de la lección anterior, utilizarás la información de inventario recogida en el campo para calcular los parámetros forestales, primero para la totalidad del monte, y luego para las masas que has digitalizado previamente.

El objetivo de esta lección: Calcular parámetros forestales a nivel general y de masas.

15.7.1. basic Follow Along: Adición de los Resultados de Inventario

Los equipos de campo visitaron el monte y con ayuda de la información que les proporcionaste, recogieron información sobre el monte en cada parcela de muestreo.

Muy a menudo la información se recogerá en forma de papel en el campo, luego pasada a hojas de cálculo. La información de las parcelas de muestreo se han comprimido en un archivo .csv que puede abrirse fácilmente en QGIS.

Continua con el proyecto QGIS de la lección sobre el diseño de inventario, probablemente lo nombraste forest_inventory.qgs.

Primero, añade las medidas de las parcelas de muestreo a tu proyecto QGIS:

  • Ve a Layer ‣ Add Delimited Text Layer....

  • Navega hasta el archivo systematic_inventory_results.csv localizado en exercise_data\forestry\results\.

  • Asegúrate que la opción Point coordinates está activada.

  • Ajusta los campos para las coordenadas a los campos X y Y.

  • Haz clic en OK.

  • Cuando se requiera, selecciona ETRS89 / ETRS-TM35FIN como el SRC.

  • Abre la Attribute table de la nueva capa y echa un vistazo a los datos.

Puedes leer el tipo de datos que está contenido en las medidas de las parcelas de muestreo en el archivo de texto legend_2012_inventorydata.txt que se encuentra en la carpeta exercise_data\forestry\results\.

La capa systematic_inventory_results que acabas de añadir es de hecho una representación virtual de la información en texto del archivo .csv. Antes de continuar, convierte los resultados de inventario a un archivo shape real:

  • Haz clic derecho en la capa systematic_inventory_results.

  • Navega hasta la carpeta exercise_data\forestry\results\.

  • Nombra al archivo sample_plots_results.shp.

  • Activa Add saved file to map.

  • Elimina la capa systematic_inventory_results de tu proyecto.

15.7.2. basic Follow Along: Estimación de los Parámetros del Monte Entero

Puedes calcular las medias para el área forestal completa desde los resultados de inventario para algunos parámetros interesantes, como el volumen y el número de pies por hectárea. Como las parcelas de muestreo sistemáticas representan áreas iguales, puedes calcular directamente las medias de los volúmenes y número de pies por hectárea desde la capa sample_plots_results.

Puedes calcular la media de un campo en la capa vectorial utilizando la herramienta Basic statistics:

  • Abre Vector ‣ Analysis Tools ‣ Basic statistics.

  • Selecciona sample_plots_results como la Input Vector Layer.

  • Selecciona Vol como Target field.

  • Haz clic en OK.

El volumen medio del monte es de 135.2 m3/ha.

Puedes calcular la media para el número de pies de la misma forma, 2745 stems/ha.

../../../_images/statistics_pvol-pstem.png

15.7.3. basic Follow Along: stimación de los Parámetros por Masa

Puedes utilizar las mismas parcelas de muestreo sistemáticas para calcular estimaciones para diferentes masas forestales que previamente has digitalizado. Algunas de las masas forestales no tuvieron ninguna parcela de muestreo y para esas no obtendrás información. Podrías haber planeado algunas parcelas de muestreo extra cuando planeaste el inventario sistemático, para que los equipos de campo hubieran medido unas pocas parcelas de muestreo para ese propósito. O podrías enviar un equipo de campo luego para obtener la estimación de las masas forestales que falten para completar el inventario de masas. No obstante, obtendrás información para un buen número de masas simplemente utilizando las parcelas planeadas.

Lo que necesitas es obtener las medias de las medias de las parcelas que están incluidas dentro de cada masa forestal. Cuando quieras combinar información basada en sus localidades relativas, realizarás una unión espacial:

  • Abre la herramienta Vector ‣ Data Management ‣ Join attributes by location.

  • Ajusta forest_stands_2012 como la Target vector layer. La capa para la que quieres los resultados.

  • Ajusta sample_plots_results como la Join vector layer. La capa desde la que quieres calcular las estimaciones.

  • Activa Take summary of intersecting features.

  • Activa solo el cálculo de Mean.

  • Nombra al resultado forest_stands_2012_results.shp y guárdalo en la carpeta exercise_data\forestry\results\.

  • Finalmente selecciona Keep all records..., así luego podrás comprobar las masas que no obtuvieron información.

  • Haz clic en OK.

  • Acepta añadir la nueva capa a tu proyecto cuando se requiera.

  • Cierra la herramienta Join attributes by location.

Abre la Attribute table para forest_stands_2012_results y comprueba los resultados que has obtenido. Observarás un número de masas forestales que tienen un valor NULL para los cálculos, esas son las que no tenían parcelas de muestreo. Selecciónalas en la vista del mapa, son algunas de las parcelas más pequeñas:

../../../_images/stands_no_info.png

Vamos a calcular ahora las mismas medias para el monte entero como has hecho antes, pero esta vez utilizarás las medias que obtuviste para las masas como las bases del cálculo. Recuerda que en la situación previa, cada parcela de muestreo representaba una masa teórica de 80x80 m. Ahora tienes que considerar el área de cada masa individualmente en su lugar. De este modo, de nuevo, los valores medios de los parámetros que están en, por ejemplo, m3/ha para los volúmenes se convierten en volumen total para las masas.

Necesitas calcular primero las áreas para las masas y luego calcular volúmenes totales y número de pies para cada una de ellas:

  • Na Tabela de Atributos permita a edição.

  • Abre el Field calculator.

  • Crea un nuevo campo llamado area.

  • Deja el Output field type en Decimal number (real).

  • Ajusta la Precision a 2.

  • En la caja Expression, escribe $area / 10000. Esto calculará el área de las masas forestales en ha.

  • Haz clic en OK.

Ahora calcula un campo con el volumen total y el número de pies estimados para cada masa:

  • Nombra este campo s_vol and s_stem.

  • Los campos pueden ser números enteros o también puedes utilizar números reales.

  • Utiliza las expresiones "area"  *  "MEANVol" y "area"  *  "MEANStems" para volúmenes totales y pies totales respectivamente.

  • Guarda la edición cuando hayas terminado.

  • Desactiva la edición.

En la situación anterior, las áreas representadas por cada parcela de muestreo era la misma, así que era suficiente el cálculo de la media de las parcelas de muestreo. Ahora para calcular las estimaciones, necesitas dividir la suma del volumen de las masas por la suma del área de las masas que contienen información.

  • Na Tabela de Atributos para a camada forest_stands_2012_results, selecione todas as informações que contem por padrão.

  • Abre Vector ‣ Analysis Tools ‣ Basic statistics.

  • Selecciona forest_stands_2012_results como la Input Vector Layer.

  • Selecciona area como el Target field.

  • Activa Use only selected features

  • Haz clic en OK.

../../../_images/stands_area_stats.png

Como puedes ver, la suma total de las áreas de las masas es 66.04 ha. Observa que el área de las masas forestales que faltan solo son alrededor de 7 ha.

Del mismo modo, puedes calcular que el volumen total de esas masas es 8908 m3/ha y el número total de pies es 179594 stems.

Utilizando la información de las masas forestales, en lugar de utilizar directamente la de las parcelas de muestreo, te da las siguientes estimaciones medias:

  • 184.9 m3/ha and
  • 2719 stems/ha.

Guarda tu proyecto QGIS, forest_inventory.qgs.

15.7.4. In Conclusion

Te las has arreglado para calcular las estimaciones forestales para el monte entero utilizando la información de tus parcelas de muestreo sistemáticas, primero sin considerar las características del monte y luego utilizando la interpretación de la imagen aérea de las masas forestales. También obtuviste alguna información valiosa sobre las masas en particular, que podría ser utilizado para planear el manejo del monte en los próximos años.

15.7.5. What’s Next?

En la siguiente lección, la última de este módulo, primero crearás un fondo de sombreado del relieve desde un conjunto de datos LiDAR que utilizarás para preparar un mapa de presentación con los resultados forestales que acabas de calcular.