Convenções

Este capítulo descreve as coleções de estilos uniformes ao longo do manual. As convenções usadas neste manual são como se segue:

** Convenções GUI**

Os estilos de convenção GUI tem a intenção de imitar a aparência da GUI. Em geral, o objetivo é usar a aparência não pairada, para que um usuário possa verificar visualmente a interface gráfica para encontrar algo que se parece com a instrução no manual.

  • Menu Opções: Camada ‣ Adicionar uma camada Raster ou Configurações ‣ Barra de Ferramentas ‣ Digitalizar

  • Ferramenta: mActionAddRasterLayer Adiciona uma camada Raster

  • Botão : [Salvar como padrão]

  • Caixa de diálogo Título: Propriedades da camada

  • Aba: Geral

  • Caixa de seleção: checkbox Renderizar

  • Botão Raio: radiobuttonon Postgis SRID radiobuttonoff EPSG ID

  • Selecionar um Número: selectnumber

  • Selecionar um String: selectstring

  • Navegue para um arquivo: browsebutton

  • Selecionar uma Cor: selectcolor

  • Barra deslizante: slider

  • Entrada de texto: inputtext

Uma sombra indica um componente GUI clicável.

Convenções de Texto ou Teclado

O manual também inclui estilos relacionados ao texto, comandos de teclado e codificação para indicar diferentes entidades, tais como classes ou métodos. Eles não correspondem a qualquer aparência real.

  • Hyperlinks: http://qgis.org
  • Combinações de teclas: Pressione: kbd:Ctrl+B, ou seja, pressione e segure a tecla Ctrl e pressione a tecla B.

  • Nome de um arquivo: lakes.shp

  • Nome de uma classe: NewLayer

  • Método: classFactory

  • Servidor: myhost.de

  • Texto de Usuário: qgis --help

Lines of code are indicated by a fixed-width font

PROJCS["NAD_1927_Albers",
  GEOGCS["GCS_North_American_1927",

Plataforma específica instruções

Sequências GUI e pequenas quantidades de texto pode ser formatado em linha:Click nix win Arquivo osx :menuselection:`QGIS –> Sair para fechar QGIS `.

Isso indica que em Linux, Unix e Windows, clique na opção de menu Arquivo primeiro, e depois Encerre no menu suspenso, enquanto em plataformas Macintosh OSX, clique no QGIS primeira opção do menu, em seguida, Sair no menu suspenso. Grandes quantidades de texto podem ser formatados como uma lista:

  • nix fazer isso;

  • win fazer isso;

  • osx fazer outra coisa.

ou como parágrafos.

nix osx Fazer isso, isso e isso. Então faça isso, isso e isso, isso e isso, isso e isso, isso e isso.

win Fazer isso. Então faça isso e aquilo e isso e aquilo e isso e aquilo e isso e aquilo e isso e isso e aquilo e isso e aquilo e isso e aquilo.

Imagens que aparecem ao longo do guia do usuário foram criadas em diferentes plataformas, a plataforma é indicada pelo ícone específico da plataforma no final da legenda da figura.